[JIRA] Created: (STS-908) Stripes not working in WASCE v.3.0.0.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[JIRA] Created: (STS-908) Stripes not working in WASCE v.3.0.0.0

JIRA jira@stripesframework.org
Stripes not working in WASCE v.3.0.0.0
--------------------------------------

                 Key: STS-908
                 URL: http://www.stripesframework.org/jira/browse/STS-908
             Project: Stripes
          Issue Type: Bug
          Components: ActionBean Dispatching
    Affects Versions: Release 1.5.7
            Reporter: Niknok


I'm trying to run the example Calculator but I'm getting this error :
net.sourceforge.stripes.exception.ActionBeanNotFoundException: Could not locate an ActionBean that is bound to the URL [/examples/quickstart/Calculator.action]. Commons reasons for this include mis-matched URLs and forgetting to implement ActionBean in your class. Registered ActionBeans are: {/controller/DefaultView.action=class net.sourceforge.stripes.controller.DefaultViewActionBean, /controller/DefaultView.action/=class net.sourceforge.stripes.controller.DefaultViewActionBean}

I'm working on a project using Stripes 1.5.7 and also got the same error. Is there any workaround on this to successfully run under WASCE. I tried to add a '.' on web xml ActionResolver.Packages value based on this STS-666 post but still no luck. I don't get the idea on creating your own jar part so please enlighten me on this matter also.

Thanks.

--
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

------------------------------------------------------------------------------
October Webinars: Code for Performance
Free Intel webinars can help you accelerate application performance.
Explore tips for MPI, OpenMP, advanced profiling, and more. Get the most from
the latest Intel processors and coprocessors. See abstracts and register >
http://pubads.g.doubleclick.net/gampad/clk?id=60135991&iu=/4140/ostg.clktrk
_______________________________________________
Stripes-development mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/stripes-development